Back to overview
Downtime
Render web services and API unavailable
Aug 11 at 12:15am EDT
Affected services
endgrate.com
dashboard.endgrate.com
try.endgrate.com
Resolved
Aug 11 at 01:30am EDT
Incident has been resolved by Cloudflare.
Affected services
endgrate.com
dashboard.endgrate.com
try.endgrate.com
Updated
Aug 11 at 12:49am EDT
Cloudflare is looking into the issue. You can follow along here: https://www.cloudflarestatus.com/
Affected services
endgrate.com
dashboard.endgrate.com
try.endgrate.com
Created
Aug 11 at 12:15am EDT
Render web services and API unavailable in some regions due to upstream provider issue. You can check the status at https://status.render.com/.
Affected services
endgrate.com
dashboard.endgrate.com
try.endgrate.com